Что нового?

Welcome to Forum-Minecraft.ru - Русскоязычный форум Minecraft

Нужна помощь! Ошибка CitizensCMD

sserjj

Новичок
Пользователь
Регистрация
7 Дек 2020
Сообщения
5
Реакции
0
Баллы
1
Адрес
Россия, Ялта
Стоят два плагина Citizens и CitizensCMD. После запуска сервера по команде /pl CitizensCMD красный и в коде нахожу такую ошибку.

>.... [13:51:21 INFO]: [CitizensCMD] Enabling CitizensCMD v2.5.1
>.... [13:51:21 INFO]: [CitizensCMD] Citizens is needed for this plugin to work!
>.... [13:51:21 INFO]: [CitizensCMD] Citizens.jar is not installed on the server!
>.... [13:51:21 INFO]: [CitizensCMD] Disabling CitizensCMD...
>.... [13:51:21 INFO]: [CitizensCMD] Disabling CitizensCMD v2.5.1

Плагины Citizens и CitizensCMD стоят последней версии.Движок Spigot 1.16.5
Citizens и CitizensCMD пробовал ставить версией ниже, не помогает.
NPC на серваке появляются но кликая по ним ничего не происходит.

Кто может сталкивался? как исправить?
 

Яндекс.Метрика
Темы

1,219

Сообщения

2,450

Пользователи

6,685

Новый пользователь

Old Maniak

Пользователи онлайн

Сейчас на форуме нет ни одного пользователя.

Авторство

© MixStudio - 2018-2021 | Все права защищены. - vk.com/mixstd