ViaBackwards

Плагин ViaBackwards 3.2.0

Пройдите регистрацию, чтобы СКАЧАТЬ!

Установка:​

Для работы плагина требуется ViaVersion и Java 8+
Переместите ViaVersion и ViaBackwards в папку плагинов и можете преступать к настройке!

Поддержка версий:​

vback.png


ЧаВо:


Есть ли поддержка 1.8 и ниже?
Нет, используйте ViaRewind или ProtocolSupport если вы хотите чтобы игроки могли заходить с версий 1.8 и ниже.

Можно ли использовать этот плагин вместе с BungeeCord?
Да, вы также можете использовать ViaBackwards и ViaVersion с BungeeCord.

Что делать если я обнаружил ошибку?
Если вы нашли ошибку в плагине сообщите о ней на GitHub разработчика.

API:


Maven:
XML:
<repository>
    <id>viaversion-repo</id>
    <url>https://repo.viaversion.com/</url>
</repository>

<dependency>
    <groupId>nl.matsv</groupId>
    <artifactId>viabackwards</artifactId>
     <version>LATEST</version>
</dependency>


Ссылки:​

Автор
osk115
Скачивания
6
Просмотры
267
Первый выпуск
Обновление
Оценка
0.00 звёзд 0 оценок

Другие ресурсы пользователя osk115